Jump to content
Flirc Forums

Pete Mazz

Members
  • Content Count

    36
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Pete Mazz

  • Rank
    Advanced Flirc-er
  1. Mine is messed up too, but I don't have to lick any keys! :D
  2. According to the link you posted the CTRL + + is for the Num Pad which is why I mentioned CTRL + = as an alternative. According to JRivers they are interchangeable.
  3. After learning I always restart Flirc to identify problems. According to JRiver, CTRL + = is the same as CTRL + + (num pad). Have you ried it?
  4. I had the repeat bug and found if I changed the Inter Key Delay from 3 and back again, it solved my issue. W7 64
  5. More troubleshooting. Possible fix. If I change the inter key delay to another setting and then back to 3, it stops my repeating issue with Alt+4. Rebooting several times and still working. W7 64 Sleep detection enabled
  6. I'm getting the repeat bug again. It is definitely caused by my use of Alt+F4. No other button press with any combo of Control or Shift +key causes it. If I change the keyboard repeat rate, the Flirc repeat rate follows. It is not a remote problem as I use a URC Aero and it shows when it is sending signals. Another tell is I can cover the Flirc while it's doing this and it continues to send repeated signals. The only way I can stop it while it's in this loop is to press another key. Funny thing is the Flirc was behaving perfectly until I had an idea and decided to try troubleshooting the disconnect bug. Ah well.... The noise canceler didn't help at all. Will keep trying to isolate it.
  7. I use FF and have no issues. Did you do the usual "clear the cache"?
  8. Mine has been working for the last couple of days. No idea why. Only glitch has been occasional multiple repeats.
  9. Would not restart this morning using remote. Started with keyboard and Flirc is gone again.
  10. There is a setting in Win7 under the advanced power config section to disable usb suspend. I disabled it last night and it stayed connected until I shut down.
  11. I use a 3' ext cable with no issues.
×
×
  • Create New...