Jump to content

mdav

Members
  • Posts

    10
  • Joined

  • Last visited

Posts posted by mdav

  1. Hi,

    Suddenly after several months with a perfectly working Flirc, it doesn't work anymore. The GUI says it's connected, but nothing happens when I press the buttons on the remote. I've tried to:

    1. Load the configuration succesfully again. 

    2. Record new keys succesfully. 

    3. Unistall the program and the driver in the device manager. Then I installed it again and loaded the configuration succesfully. 

    No luck when pressing buttons on the remote. What to do next? I'm on GUI 1.3.6 and firmware 3.6.

    Thanks!

     

  2. I updated to 1.3.3 and firmware 3.4, cleared all settings and tried with another remote, a Samsung TV remote. It worked with the basic keys tested. Then I cleared everything again and tried with my main remote again. Still I have to press every key twice to get it recorded, but it doesn't work correct. I have to press every key twice just as during recording. Some GUI- and firmware versions back it worked with a HK AVR remote, but then I had problems with Flirc disconnecting all the time.

    So, can the problems with a rather common HK AVR remote be solved?

  3. Hi,

    My Flirc has not ben working for several months. I gave it a new try and removed everything old and did a new install with version 1.3.0 and upgraded firmware to 3.3. Still no luck. Recording the keystrokes went fine except I have to press every key twice to get it recorded.

    However, nothing happens at all when I press a key. What to do?

  4. I've updated to GUI 1.2.6 and to firmware 2.6. However, my Flirc get's disconnected every time a press a key on the remote. What to do?

    I've seen some suggestions about open device manager and reinstall the drivers, but I never have "flirc (interface 0)" and "flirc (interface 1)". It only have one "flirc". Properties tells me interface 0. So, I have unistalled it and reinstalled everything again without change.

×
×
  • Create New...