Jump to content

mdav

Members
  • Posts

    10
  • Joined

  • Last visited

mdav's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. I've tried that, but I tried It again and now it's working with the old configuration file. Thanks. I can even put it back to the old USB port. Do you know if it's a Windows 7 or a Flirc issue?
  2. Hi, Suddenly after several months with a perfectly working Flirc, it doesn't work anymore. The GUI says it's connected, but nothing happens when I press the buttons on the remote. I've tried to: 1. Load the configuration succesfully again. 2. Record new keys succesfully. 3. Unistall the program and the driver in the device manager. Then I installed it again and loaded the configuration succesfully. No luck when pressing buttons on the remote. What to do next? I'm on GUI 1.3.6 and firmware 3.6. Thanks!
  3. The new version 1.3.4 together with firmware 3.5 is working like a charm. The default setting of inter key delay doesn't have to be changed.
  4. It seems setting the Inter key delay to 6 made the trick. It's working for now.
  5. I updated to 1.3.3 and firmware 3.4, cleared all settings and tried with another remote, a Samsung TV remote. It worked with the basic keys tested. Then I cleared everything again and tried with my main remote again. Still I have to press every key twice to get it recorded, but it doesn't work correct. I have to press every key twice just as during recording. Some GUI- and firmware versions back it worked with a HK AVR remote, but then I had problems with Flirc disconnecting all the time. So, can the problems with a rather common HK AVR remote be solved?
  6. Hi, My Flirc has not ben working for several months. I gave it a new try and removed everything old and did a new install with version 1.3.0 and upgraded firmware to 3.3. Still no luck. Recording the keystrokes went fine except I have to press every key twice to get it recorded. However, nothing happens at all when I press a key. What to do?
  7. I don't have any flirc at interface 1, only at 0. I have tried to update the drivers anyway, but nothing is working.
  8. I've updated to GUI 1.2.6 and to firmware 2.6. However, my Flirc get's disconnected every time a press a key on the remote. What to do? I've seen some suggestions about open device manager and reinstall the drivers, but I never have "flirc (interface 0)" and "flirc (interface 1)". It only have one "flirc". Properties tells me interface 0. So, I have unistalled it and reinstalled everything again without change.
×
×
  • Create New...