Jump to content
Flirc Forums

Remote control will not pair to FLIRC


Recommended Posts



I have just purchased a FLIRC and I am in the process of setting it up. I got FLIRC v1.2.2 installed on Windows 7 x64 and the FLIRC connected. Everything looks fine and the FLIRC is recognize as connected.


However, when I hit go to try and pair up none of my remote controls work at all. Meaning the UP button which I am trying to pair up keeps flashing. Can someone point me to a possible answer to this? Are none of my remotes supported (I tried six of them)? Maybe there is a special spot to aim at?


They are just normal DVD/TV remotes. Also just in case I put new batteries in them and tested them with their respective TV/DVD players. I have included a picture of my remotes.


Thank you for your time.




Update, got it working on windows 7 x32 bit.


I tried doing the same thing on my laptop which has windows 8 x64 bit and it fails as well. However, here it does not wait for me to hit the button on the remote, it does itself then says that a button has already been asigned.

So I went ahead and tried it on another computer which has windows 7 x32 bit and here it worked flawlessly. I then put it in my raspbmc and it worked with no problems whatsoever. This was with firmware v2.3 and Flirc v1.2.2.

I can only speculate that is does not like my windows x64 bit operating systems.


I documented it in case anyone else has the same problem.


Thank you, issue solved.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...