Jump to content
Flirc Forums

FLIRC V2 V4.9.6 Win 10, GUI connects but no keypresses in apps


Recommended Posts

I just bought a FLIRC V2 and installed the GUI on my WIN 10 HTPC.  GUI shows connected and allows me to program and erase keys without issue. However, opening notepad and pressing keys does nothing. I've tried different USB port, made sure windows was fully updated. Uninstalled in device manager to have it reinstall. Still doesn't work.

I can plug the FLIRC into my Win 10 laptop and key presses immediately work in notepad so I know configuration worked. I'm at my wits end and would rather not return the device but I simply can't get it to work. Is there anything else I could try?

GUI is v3.26.4

Firmware v4.9.6


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...