Jump to content
Flirc Forums

Harmony 900 4k firestick and plex app


Recommended Posts


Trying to control my 4k firestick using an old harmony 900 remote, all seems to work fine until i use the Plex app ( main use of firestick ) the remote works fine unti i go into the search box and evrything seems to lock up and i have to use the original firestick remote to exit..  very weird.. any susggestions anyone?

Link to comment
Share on other sites

I think I've found a workaround for now, changing the ok and return buttons to the TV remote and cec control, seems to work if a little slow

I'd still like to sort it out properly though if anyone has any suggestions 



Edited by dazza
Link to comment
Share on other sites

Still doing my nut in , tried all sorts, i can have the remote working faultlessly around the front end of the firestick but as soon as i dip into an app it slowly locks up and i have to revert to the original control..

so it seems to be only in an app and i think it may be when you navigate to a search box that seems to make it worse??


Link to comment
Share on other sites

All sorted..

Took the fire stick out of the TV, placed the Flirc back in its box with a return label printed and stuck on...

Plugged a roku stick in , mapped the remote to the harmony 900 and everything works as it should...perfectly.. should have tried this before buying the flirc and saved a load of hassle.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...