Jump to content
Flirc Forums

"Transfer Error" setting up Hauppauge 45 button remote


Recommended Posts

Reconfiguring things with my home setup and was planning to use a Hauppauge 45 button remote with Flirc on an RPi to control Kodi.  I actually had a saved configuration file from 4-5 years ago for this which I loaded, but none of the remote buttons worked.

So I installed the latest Flirc s/w (v3.25.3) and loaded the latest f/w in my gen1 Flirc (v3.11.0).  I select a Kodi keyboard controller and when to start programming the keys with the Hauppauge 45 button remote.  But ever button I press on the remote during the setup results in "Transfer Error" message showing briefly in the black window on the bottom of the GUI.

Any thoughts?



Link to comment
Share on other sites

The wheels keep turning, had a thought that I'd at least prove the Flirc still works (it's been in a box for a couple years) so I grabbed a remote that's in use in another room (Popcorn Hour A110 remote) and was going to set that up for Kodi.  Same "Transfer Error" message.  So I went and grabbed the Harmony 650 from the Family room, same error.

Is this some stupid Windohs 10 UAC or similar setting issue?

Link to comment
Share on other sites

  • 6 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...