Jump to content
Flirc Forums

Flirc not works after update


Recommended Posts


i have Flirc USB for very long time and its works very well. But few days ago i did update to Flirc v3.22.4 & Firmware v4.6.3. After this update my Flirc doesn't works correctly.

For example - i have teached arrows (arrow Up = Arrow Up). When i press Up button first time, its works. When i press Up button again, typically nothing works. Sometimes second button press = random arrow is simulated in PC.

All buttons erased & re-recorded manytimes, but without success :(
I'm running @ Windows7 64bit, remote: MS Xbox One Media remote.

Thanks for every help.


EDIT: solved... Previously i had Flirc connected in USB HUB  in my monitor (because good view to remote). Now i reconnect Flirc to USB @ MB and Flirc works again... Maybe glitch in the matrix?!?!


Edited by Trupik
solved info
Link to comment
Share on other sites

  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...