Jump to content
Flirc Forums

Harmony Companion does not register at all


Recommended Posts

This problem has left me stumped. At first I had the Harmony Companion setup with the Intel Compute Stick it's supposed to control as a separate device, and it was working fine. I decided to order a Flirc USB to try to get a bit more control over the situation since some of the buttons on the remote weren't detected in that configuration.
My flirc arrived and it worked pretty well out of the box without having to change anything in the myHarmony software, and things were looking up. I still was not satisified with the performance however, since some buttons were getting grouped together, as reported in this thread: http://forum.flirc.tv/index.php?/topic/2152-harmony-companion-650-some-buttons-not-responding-some-buttons-are-grouped-together-as-one/
This is when it all took a turn for the worse, when I decided to try out the flirc profile for the Logitech Harmony line of remotes. Suddenly, the flirc stopped recieving any and all input from the Harmony and I can't seem to find what is wrong. I've tried adding a new Compute Stick device and using it as input in myHarmony, but to no avail.
(Also, there seems to be quite a big gap between current myHarmony software and the latest flirc/Harmony setup guide. The myHarmony software now asks for a model number, with no drop down list in sight.) 
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...