Jump to content
Flirc Forums

Flirc can learn my remote but it doesnt act when I press the buttons


Recommended Posts

Suddendly my working flirc and configuration stopped working, trying to debug it I tried to teach it a key again, then message popped saying that this button already exist, but when I click it nothing happens.

I tried a different remote and again Flirc does study successfully(it blinks and then stop blinking only when I click at the remote) but again it doesn't do anything when not in learning mode.

help me please

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...