Jump to content
Flirc Forums

NMT Pocornhour A100/A110 Remote not Working


Recommended Posts

I've been using am NMT Pocornhour A100 and A110 remote originally with GBPVR and now NextPVR (or nPVR) for many years now and the remote is very familiar to me and my family.

Recently I wanted to use it both on my PC and on my RaspBerry Pi [npVR/Kodi OpenLEec] and bought two FLIRCs for that purpose. I was really hoping for good things from this device but maybe the PCH remote suffers from the not-near 38kHz issue that I have read about on the forums i.e. works with "almost any remote" is closer to the mark than "works with any remote". I updated the firmware to 3.7 (latest when I  force upgrade)

It has promise though, the numbers work, enter and arrow keys, play and pause but not unfortunately much else. Not back, not skip, not forward/rewind. A wee bit disappointing. The remote is this one, has anyone else tried one of these, successfully or even unsuccessfully?

I tried both the Windows Media and (separately) the Kodi controllers.




Edited by jksmurf
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...