Jump to content
Flirc Forums

Not working on Android TV


Recommended Posts

Just got the FLIRC today and started to program it. The good news is that it works just fine on my Kodi OpenElec x86 based system.


It does however not work on my Android tv box "ADT-1" with Kodi installed as well, the direction keys work but no other keyboard shortcut works at all. It's like the android sees it as something other than a keyboard.


When I attach a real keyboard to the Android it comes up with a notification saying "Controller Connected" and all keys function as epected, when I plug in the FLIRC it says nothing at all, although as mentioned above the direction keys will work.


I know the remote is programmed correctly as I can take the same remote and FLIRC and plug it into my OpenElec and all is good. I have tried a couple of different firmware versions to no avail.


I have tried enabling/disabling the "Enable mouse and touch screen support" in Kodi but that makes no difference.


Any idea of how to solve this?

Edited by gr8dane
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...