Jump to content
Flirc Forums

Are there issues with OSX


Recommended Posts

Flirc was pretty reliable, but after installing firmware 3.1 I cannot get it to work anymore. I have tried force installing firmware, but when I program buttons they do not work.


Usually I have to erase a button on my remote control and try about 10 times per button because it says it exists or it has already been erased, or other things that are wrong.


Even after I get all buttons to be programmed successfully, none of them actually work. I have about 30 Flircs that I have tried to no avail.


Is there any known issues with using Flirc with OSX right now?


Using Full Keyboard with a Cable TV remote.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...