Jump to content
Flirc Forums

Remote stuck in DFU mode


Recommended Posts

Thought I'd try updating the firmware. Oh dear. Grabbed the update app for MacOS, which - on Sonoma at least - is a dmg file that cointains a shortcut to Applications and a Contents folder (usually wrapped inside an .app). I ran the executable from the MacOs subfolder, which successfully detected the remote and allowed the firmware to be uploaded.

This failed - there was an error about boot loaders which unfortunately I didn't capture as I didn't anticipate any problems! Now no device is detected, and the remote flashes 3 red lights on button press.

Reading the advice on the forum that I should be able to recover from this in the app proper,  I quit the updater and launched SkipApp. Nothing detected. Restarted a few times, same result.

Switched to a windows machine - again, nothing detected in either the SkipApp or the updater.

Any ideas gratefully received...


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...