Jump to content
Flirc Forums

Recommended Posts

Hello,

Where can I get the older versions of Flirc for Mac OS (or windows)? I am running Yosemite on my Macbook Pro and the current version will not open. It gives me an Ignore/Report option. 

I know this set up is far from ideal, but due to a computer crash, I have to resort to using my old Macbook Pro as a temporary HTPC for a few months.

Due to a computer failure, I am temporarily using an older Macbook Pro with Yosimete on it for a few months until I can get a better computer. I can't update to Sierra or anything due to crashes. Any help on finding the old software?

Thanks,

 

Tien

Share this post


Link to post
Share on other sites

Hi there,

I am facing the same issue with mac os Mavericks: the app quits on startup (ignore/report).

Is it possible to install older versions of Flirc?

Many thanks for your help!

Flo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×