Jump to content
Flirc Forums
Sign in to follow this  
shawndo

flirc + nuc ; problem with front usb ports

Recommended Posts

I have a strange problem where only about 10% of the button presses are being registered. 
I'm using a 7th gen NUC with a new flirc usb.
I've tried different OS builds, remotes, pc's and I've narrowed it down. 

The problem only occurs when the flirc is plugged into the front ports of the NUC, but works fine in the back ports. 
A regular keyboard works fine on the front ports.

My best guess is that the problem is a physical dimension thing related to this issue although that doesnt seem to applly to the 7th gen nuc's
https://www.intel.com/content/www/us/en/support/articles/000016222/mini-pcs/intel-nuc-kits.html

but I've tried a usb hub on the front, but the problem is still there.  Any ideas might save my sanity.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×