Jump to content
Flirc Forums

Search the Community

Showing results for tags 'firmware 3.8'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Flirc forums
    • Getting Started with Flirc
    • Remote Buddy 2
    • General Questions
    • How To
    • Show Off
    • Remote Controls
    • Ideas and Suggestions
    • Bugs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests

Found 1 result

  1. I was happily using flirc on Windows 10 64 bit for several months. I installed GUI version 1.4.3 which indicated I should update firmware to 3.8. Now it shows disconnected in the GUI on 3 different machines. The interesting thing is that old remotes I programmed are still usable in Kodi and 3 different PC's (Win 7, Win 10, and Ubuntu 14.04) recognize the device, indicate that drivers are properly installed, and that it is functioning correctly. The problem is that I have purchased a new remote and would really like to be able to program it with the GUI. The main machine I want to use the device on is running Windows 10 so I'd prefer to focus on fixing the problem there. I would be happy to roll back to previous versions of GUI/Firmware or send logs (wherever they may be located) to support to find out why the GUI continues to show disconnected. I've tried manually installing drivers, Zadig, etc, although it isn't doing any good and as stated above, Windows 10 sees the device and indicates that it is working properly in device manager.
×
×
  • Create New...