Jump to content
Flirc Forums

Search the Community

Showing results for tags 'key delay'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Flirc forums
    • Flirc Gen1 Sticky
    • Getting Started with Flirc
    • Remote Buddy 2
    • General Questions
    • How To
    • Show Off
    • Remote Controls
    • Ideas and Suggestions
    • Bugs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests

Found 1 result

  1. Hello, I'm running Windows 8.1, XBMC Gotham 13.2. I have been using using my Flirc with a One-For-All Simple 3 remote (URC 6430) on Gotham quite successfully for about 3-4 months. When I first got it, I did have some problems with key delay, but after messing around with the 'Inter-key delay' advanced settings and flashing the firmware a few times, it started to work really well. Yesterday I bought a Harmony Touch remote. I took the opportunity to upgrade the Flirc software (as I had seen some threads mentioning about the Harmony profiles) to software 1.2.7 and then upgraded the firmware to V3.0. Unfortunately I then noticed that the key delay was back to how it was when I first got Flirc; between half and one second delay after clicking a button before it takes affect. Most noticeable on the EPG screen on XBMC I have tried the following: 1) Setting the 'Inter-key delay' in advanced settings to every available option (0-6) and flashing the firmware each time (I wasn't sure if the flashing was necessary, i tried it without though to no avail). I had to use a seperate Windows 7 PC that I have to re-flash the firmware as on my Windows 8.1 PC after the upgrade to software 1.2.7 the program crashes each time I run the force firmware upgrade. 2) Changing the device type on the harmony remote (thats to control XBMC) to a number of different things (Flirc XBMC, Microsoft MCE Keyboard, Microsoft Media Centre SE, a panasonic tv) 3) Changing the device delay settings in the harmony settings (interkey delay = 0 milliseconds, input delay = 0 milliseconds) All of the above has taken me around 2-3 hours of messing about and still no difference. Then, to see if my new Harmony remote was the cause I wiped the Flirc configuration and programmed my original One-For-All (URC 6430) remote on it. The remote itself was still programmed exactly the same, but yet I now had the same key delay on the One-For-All remote. So the conclusion I've reached is that something in the v.3.0 firmware or 1.2.7 software has caused it. Can anyone help please? I've had to go back to using a wireless keyboard as it's too slow to use. Thanks.
×
×
  • Create New...