Jump to content
Flirc Forums

Neil1966

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Neil1966

  • Rank
    Curious Flirc-er
  1. I'm attempting to install FLIRC on ubuntu 17.04 by following the instructions at: https://support.flirc.tv/hc/en-us/articles/203633465-Installing-Flirc-GUI-on-Linux-Debian- I'm getting a few errors such as: Err:1 http://apt.flirc.tv/arch/x64 binary/ flirc 2.6.4-1 404 Not Found E: Failed to fetch http://apt.flirc.tv/arch/x64/./flirc_2.6.4-1_amd64.deb 404 Not Found E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing? I'm a novice Linux user, so sorry if I'm missing something obvious. Neil
×