Received my Flirc today and I'm trying to install the GUI on elementary OS (Luna) on x64. I am getting the following errors:
Followed the directions posted on the website and when I run apt-get install flirc it returns the following:
The following packages have unmet dependencies:
flirc : Depends: libc6 (>= 2.17) but 2.15-0ubuntu10.9 is to be installed
E: Unable to correct problems, you have held broken packages.
When I try to upgrade libc6, it returns with: libc6 is already the newest version.
Additionally, I tried running the latest release candidate (1.3.2rc2 ), and it returns the following:
./Flirc: error while loading shared libraries: libstdc++.so.6: cannot open shared object file: No such file or directory
When I try to upgrade libstdc++6, it retuns with: libstdc++6 is already the newest version.
Any way around these errors and getting the Flirc to work?