Jump to content


  • Posts

  • Joined

  • Last visited

Joachim's Achievements


Newbie (1/14)



  1. Hi Chris, I was trying to program a XBOX 360 Media Remote (RC6). Before I was trying to use a Harmony 300 with a Panasonic TV profile but had dozens or hundreds of repeat key events. With the XBOX remote, using the basic GUI, I have no problem programming Up, Down, Left, Right, Enter and Back Buttons, but if I switch to the XBMC Controller view and start programming the number keys, the above happens. I can only program two key, even if I erease everything beforehand. Thanks. Joachim
  2. Hi Chris, thank you for the prompt response(s). No, in KDE there is no option bar at the top of the screen. Of course I can provide a screenshot. If you need any other info, please ask. Joachim
  3. Hi, I am using Firmware v1 under Kubuntu 12.04. Since I have problems with repeating keys I played aroundwith "flirc sesnitivity" and "flirc interkey_delay". Somewhere here on the forum I read that you hould disconnect and reconnect the FLIRC after you use these settings. No matter whether I do that or not I wondered that LRC wouldn't respond to the Up-Key after I changed one of the settings. I just found out that Flirc forgot the Up key (and a few others) and so could not recognize them. Joachim
  4. Hi, Under WIndows (XP), I can only program two keys in the gui using the XBMC controller mode. If I start with the number keys and I erase everything beforhand (eitehr key by key or using the all clear function), I can only program keys one and two. With any key after that the GUI tells me that it is already set. Joachim
  5. Hi, I'm using the latest version of the GUI from the repository under Kubuntu 12.04, KDE 4.8.4. The GUI is missing the "options bar", where I'm able to choose different controllers, save and load configurations and so on. Since there are no screenshots of the GUO on the site, I had a very frustratin afternoon, because in trying out the GUI and reading on the forum I always read posts saying something about a full keyboard mode I couldn't find. Luckly I booted up Windows and tried the GUI under that or I might never have found out. :-) Joachim
  • Create New...