Jump to content
Flirc Forums


Popular Content

Showing content with the highest reputation on 06/09/2021 in all areas

  1. There appears to be a few bugs in the FLIRC software. Not correctly registered in Windows 10 version 1909 build 18363.535. THe fcfg file type isn't recognized and Save Configuration doesn't work until this is solved. look for File type .fcfg and FLIRC is listed, but not active open the File type and save it File type is now registered. FLIRC will not save the Configuration from a Type 1 FLIRC device. I have an OLD Type 1 FLIRC attached to an Amazon FireTV Box. The controller is a Bang&Olfusen Avant 55 Television with internal IR ports and configuration files (PUCs). This has worked for several years.I wanted to finally swap to the Type 2 device that has been laying around since DEC 2016. In the past the Save and restore didn't function, so I threw the FLIRC type 2 in a drawer for the last 3 years. New configuration software, new luck. Unfortunately no change. If saved the Typ1 Configuration and restored it on a Type 2 Device nothing works as previously defined. There was no reaction at all from the B&O Controller. Swapped the Type 1 back to the Amazon Fire TV and all worked as previously set-up and defined. Can anyone provide assistance to Save and restore that works. The documentation is not up to date and I'm lost, but hoping the Configuration can be moved from one device type to the other. After activating the FLIRC Software in Windows 10 the Saved Configuration File was finally saved and appeared in the windows UI. Previously the UI showed all saved, but nothing was found. The file was invisible on my desktop, Download directory or Temp directory. Since there is no way of seeing key definitions, I'll pass the saved file on. Can anyone explain what isn't working and provide a solution? my_flirc_configV1.fcfg my_flirc_configV2_loaded_fromV1.fcfg
    1 point
  • Create New...