Jump to content
Flirc Forums

Sharp LC-46E77UN TV Remote Issues


Recommended Posts

I just got an FLIRC and I'm having a rough time with my Sharp LC-46E77UN TV remote.  I am finding that it is missing a lot of key presses.  I have to push a button anywhere from 1 to maybe 10 or more times before I get a response.  Also if I press and hold a button it starts repeating VERY rapidly immediately.  It doesn't give the "gradual speed increase" I've come to expect in XBMC.  I've got the FLIRC out in the open not far from me.  I know the remote itself is ok because if I browse the TV menus directly everything responds fine.  Also I think the physical FLIRC is fine because if I try another remote (that I can't use permanently) it seems ok.  I have forced the firmware update to the latest.

 

Any tips?

Link to post
Share on other sites

Update: Apparently I had the "noise reduction" option on, and once I turned that off things started working much better.  I find the response time not quite where I'd like it to be, but I saw some ideas in other threads to address that.

 

Nothing to see here.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...