Jump to content
Flirc Forums
Sign in to follow this  
m714w

Remote not working after my computer initially starts

Recommended Posts

I am running Windows 7  64 on my PC

I have Flric v 3.9.12 and firmware v4.4.2

My issue:

I configured my remote to work successfully, but I find after my pc is powered of and I restart, The remote does not work until, I reseat Flirc dongle in the USB port.

Basically the steps I take to turn on my computer, (the computer is off). I start by pressing the power button on my remote, the computer and TV comes on. (so the remote works before the computer is on). I then wait until it is booted up. Then I try to use the same remote that is configured in Flirc and the remotes buttons do not respond. I wait, but still no luck, I then have to reseat the Flirc in the USB and everything works again.

I read some older posts and It says some older versions fixed this some time ago, Not sure why the version I have does not work. Could it be that I have my computer set to turn on via USB activity?

I tried to turn off sleep mode on the USB in the computer settings, but no effect.

Any suggestions ??

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...