Jump to content
Flirc Forums

Search the Community

Showing results for tags 'erase function fail'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Flirc forums
    • Getting Started with Flirc
    • General Questions
    • How To
    • Show Off
    • Remote Controls
    • Ideas and Suggestions
    • Bugs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests

Found 1 result

  1. Hi, I bought a flirc recently and I love it, however in the last few days its giving more consistent problems. I always have the flirc plugged into the same USB port. My flirc firmware is 3.0 and using Windows 7 Ultimate 1. when the pc just boots up I expect the flirc to work right away, and from the last used configuration. However it won't respond until I manually launch the flirc software. Sometimes I even have to manually load my saved config to have it working. I really wants to use my remote after pc booted up, any manual intervention after boot up is extremely inconvenient. How can I solve this problem? 2. The Erase function is very erratic and after I erased a key I still got prompted (key already in use) when I attempt to assign that key a new function. I tried erase the key many times still the same problem. I think I succeed once many days ago but no joy after that occasion. Any advice is appreciated,
×
×
  • Create New...