Jump to content
Flirc Forums

Search the Community

Showing results for tags '1.2.2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Flirc forums
    • Getting Started with Flirc
    • Remote Buddy 2
    • General Questions
    • How To
    • Show Off
    • Remote Controls
    • Ideas and Suggestions
    • Bugs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests

Found 1 result

  1. Hello, I have a few problems with my FLIRC, using the GUI 1.2.2 on Win 7 x86_64: Whenever I start the GUI, I see "Disconnected" in the status. If I unplug and replug the FLIRC in a USB port that was not used in the past for it, the driver installs and it get recognized by the GUI. When recognized, I can (could, since I used all my USB ports in the meantime...) define key mapping using the GUI. I tried to update the firmware using the "Advanced>Force FW Update" menu, but this caused the GUI to hang each time (after it discovered a new version and I clicked to proceed). Even if the GUI does not recognize the FLIRC, it appears in the Device manager Zadig indicates the correct driver for FLIRC (interface 1): libusbK v3.0.6.0 The GUI indicates firmware v-16.-16 when I manage to get it to work. I already tried several installations of the GUI (including older versions) as well as uninstalling the device in Device Manager but to no avail. Any clue on how I could upgrade the FW and get the GUI to work in a more predictable way? Thanks in advance for your help. I can do some more research/debug if needed.
×
×
  • Create New...