Jump to content
Flirc Forums

viperxbr

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About viperxbr

  • Rank
    Curious Flirc-er
  1. Hi @jason, Just seeing this today. I switched back over to the Flirc to test this out and it seems to be working now. Thanks for the update! Cheers, Todd.
  2. @jason Sorry it's been a while since I've checked this thread. Seems that I'm not the only one with this issue. I've since removed the FLIRC and switched back to my old Hauppauge TV IR device so I could get some stability back. I guess in the meantime, my OS is Win 7 Ultimate and here are some snips of my hardware specs. Thanks, Todd.
  3. I've seen a couple minor patches to the driver in the last few weeks but that has not worked. When this started, it was after a firmware and driver upgrade. Could be a firmware issue.
  4. I agree. An option to back-out of the latest and greatest would definitely help both the customer and yourself in these situations. Thanks, Todd
  5. Hi Jason, The SKU is posted below. The problem seems to be the OS does not recognize the USB device on boot up. It sees something but unable to recognize it. As I mentioned above, I have to un-pulg and re-plug it back in for the OS to recognize it. This happened after the latest round of software/firmware updates. Worked fine before then. Thanks, Todd.
  6. So do the support team, if any, at Flirc actually respond to these posts? Going on 2 weeks posting this issue and nothing from them and it's obvious I'm not the only one experiencing this.
  7. Greetings, I purchased the Flirc Jan 11/19 and it was working great. I have a dedicated Win 7/KODI HTPC that I use it in. I've setup batch files so that I can start Flirc then Kodi on bootup. Since the latest round of Firmware/Software updates, this Flirc device comes up as unrecognizable USB device by the OS when ever I do a restart of the PC. I now have to unplug then replug the Flirc back into the PC in order for it to be recognize every time I boot up. Any ideas how I can fix this or revert back to the Firmware prior to this one? I guess in hindsight, I should of left it alone. Why fix something that ain't broke... Thanks, Todd.
×
×
  • Create New...