Jump to content
Flirc Forums

Windows 8.1 Flirc Can't Record


Recommended Posts



I'm successful in installing the driver and the gui. I also upgraded the firmware successfully from 3.1 to 3.5, but I'm unable to record any remote.

I tried it also on my windows 7 laptop and same results. In my last attempt on my macbook it seemed to somewhat work, but doesn't help me of course.


Any suggestions?




Link to comment
Share on other sites

What happened on the Mac was that at first it didn't work with one remote (the TV one), and then I tried the Fire TV remote and it recorded two buttons and then stopped responding. In the third try after unplugging and plugging back it recorded all buttons. So not sure if I call this successful, but it worked eventually.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...