Jump to content
Flirc Forums

Flirc was working but now isn't recognised by software


ppenedo
 Share

Recommended Posts

I have had my flirc for about a month and had it connected to a Raspberry Pi running Raspbmc. I programmed the flirc using my Window 8 PC and everything worked fine. 

 

Fast forward to today. Turned on the Pi and it booted up but the remote didn't respond. unplugged and plugged in the flirc but still nothing. I plugged a keyboard into the USB port the flirc was using and it worked fine so I know the port is working.

 

I took the flirc to the PC that I used to program it and plugged it in. The beeped as it does when a new device is plugged in but the flirc software said the device was disconnected. I checked device manager and under "Other devices" there is a device labelled "bootldr" with a yellow exclamation mark. 

 

I can't seem to make it work. I tried advanced settings from the flirc client but all of the options are greyed out.

 

Help!

Link to comment
Share on other sites

  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...