Jump to content
Flirc Forums

Philips srp2008 universal remote


illiac4
 Share

Recommended Posts

I am trying to configure this remote control from Philips. It is responding strange. Most of the time i have to press twice to get responses in XBMC.

Does someone has any experience with this one? Which provider should I use to work best. ATM it is unusable :(

Or are there any settings in flirc so it can improve overall experience. I am runing Flirc on linux/cli only version.

ATM i am on version 2.2 but was the same on 2.1.

 

 

 

http://www.p4c.philips.com/cgi-bin/dcbint/cpindex.pl?ctn=SRP2008B/86&scy=nl&slg=en

 

Ok i found in FAQ the answer and will try that.

But also i have a feeling that recording under linux ubuntu 13.10 does not work (f.e. flirc record left)

Link to comment
Share on other sites

Not to say that it will, or will not, work on your version of Linux as I have no experience with it, but do you not have a Mac or Windows PC to program the Flirc on?

 

Once the Flirc is programmed it stores the code in the hardware, so you can then move it to whatever device you want to control it with.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...