Jump to content
Flirc Forums

GUI doesn't recognize Flirc when plugged into USB3.0


Recommended Posts

I'm using the NETTOP Foxconn nT-A3500 (win7 x64) for my HTPC which has USB3.0 ports on the front of it. I installed its USB3.0 driver for Windows, installed Flirc 0.97 and when I insert the Flirc into the USB3.0 port it is recognized and driver loads as expected. The one issue I found was that I couldn't program it while plugged into the 3.0 port, the GUI just appears as though it's not connected. I switched it to a USB2.0 port and was able to use the GUI to program the device. When I was done I switched back to the USB3.0 port and it receives/processes the signals from the remote without issue.

Obviously not a deal-breaker, but I wanted to make sure it was posted should others encounter the same issue.

  • Like 1
Link to post
Share on other sites
  • 1 month later...

Got my Flirc today, first plugged it into the front usb (which is 3.0) and it worked right out of the box.

It's a Gigabyte MB and a Lian-Li htpc-case with front usb 3.0 (with USB3 pin cable directly to the MB, i.e. full and real 3.0), so apparently it must depend on the hardware (I've later moved it into the back with an usb-cable to get better remote range, so now it's running on usb 2.0).

I've found some other issues (maybe beginners ones), though. But I'll better get warm first before I'll bring 'em up, try some more stuff and remotes.

// Qunaki

Link to post
Share on other sites
  • 2 weeks later...
  • 9 months later...

I'm having the same issue with my brand new AsRock Z77E-ITX board.

I plugged the Flirc into the front ports on my box (which are wired to USB3 on board) and as with the previous posters, the device is recognised by windows (W7) and everything looks sweet, but the Flirc software doesn't detect that it's connected. So I disconnected and tried the rear ports (Also USB3) and I got it to detect once (but stupid me decided to keep playing around), and once I'd connected it back to the front ports and confirmed again it didn't work, when I plugged it back into the rear ports it failed to detect again there too!

I've since rebooted, tried all manor of combinations but the software will not connect, so I'm basically stuck. My board doesn't have any USB2 ports, so I don't have that option.

Help!

Link to post
Share on other sites

Hello -

Having the same issue on Win7 with all USB 3.0 ports. I tried the zadig tool with no improvement. If it helps any, flirc also shows up under Devices and Printers and I see it in the Device Manager.

This isn't a huge deal for me, personally. I was planning to use this on a machine with USB 2.0 ports, but was hoping to experiment with the programming on a (more convenient to use) laptop before messing with my Media Center configuration.

Just thought it might be useful to report back and to offer any sort of help I can.

Thanks!

Link to post
Share on other sites
  • 4 months later...

I too see this. works fine on my USB2 but the 3 just will not see it. can test if it works from remote as the config clears on removing at the moment.

 

all drivers are seen in device manager as if its working. could be a probing issue on the software.

Link to post
Share on other sites

I too see this. works fine on my USB2 but the 3 just will not see it. can test if it works from remote as the config clears on removing at the moment.

 

all drivers are seen in device manager as if its working. could be a probing issue on the software.

 

When did you download the GUI? I posted a new version recently that should have updated drivers and better windows 8 support. Let me know if you can give that a shot.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...