Jump to content
Flirc Forums

missing a step between GUI interface and using remote?


repke95
 Share

Recommended Posts

I setup my remote to be used with VLC / Videolan and all seemed to go well. I closed the setup / GUI interface and launched my player. All of the keyboard shortcuts that I entered work fine when I used the keyboard but no response from VLC when using the remote. I tried again - erased all keys and reentered them - again everything seemed to go great but the same non response from VLC. I then installed xbmc and changed the key selections via flirc GUI but with the same result. My keyboard is made by logitech and connects via bluetooth. I thought this might be an issue so I plugged in a wired keyboard and reentered the keyboard shortcuts but no change in the end result. Flirc seems like the bomb but I must be missing something obvious.

 

Thanks

Chris

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...