Jump to content
Flirc Forums

Can't program Flirc on one PC w/1.0.0


Recommended Posts

I am trying to get Flirc working on my HTPC with the latest beta software (v1.0.0-rc.2). When I install the retail version (0.96), it works fine. However, with the beta version, the programming software always says "disconnected". I have tried it in both USB 2.0 and USB 3.0 ports, with the same result.


Please note that this is ONLY the programming software that fails to connect. Device Manager shows the Flirc as connected, and I am able to send IR commands to it that I have already programmed in.


I installed the beta software on another PC, and I'm able to get everything working on this PC, but only when Flirc is connected to a USB 2.0 port. On a USB 3.0 port, it shows "disconnected".


For the moment, I can use my other PC to program the Flirc, then plug it into my HTPC to use it, but I would really like to get this issue resolved so I can use the whole package on one machine.

Link to comment
Share on other sites

  • 1 month later...

I just received my FLIRC and i have the same problem... show disconnected ;(


How do i resolve this? I thought it was as easy as plugin it in usb port ....


I can see it show as a keyboard but the software doesn't see it..


I tried a laptop and my htpc, and both same problem... can't even program it!


Did i receive a broken flirc?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...