Jump to content
Flirc Forums

"transfer error" during manual programming


baj1
 Share

Recommended Posts

So I seem to have found all the Flirc USB gen1 units I had thought I had lost.  I now have three gen1 and one gen2 units.

I was setting them up for various uses and may have a gen1 that has gone bad?  I'm using GUI v3.25.3 and was able to connect and update the firmware to v3.11, but any key I try to program in any of the templates triggers a "transfer error" message in the message window in the middle-bottom of the GUI as soon as I press the remote button.  I tried a couple different remotes.  Also the happy-face "connected" momentarily changes to sad-face "disconnected" when the transfer error appears. 

I had no problem upgrading the f/w and programming one of the other gen1 units.

I'm also running this on Linux Mint as my home is now Windoze-less - woohoo!   Installation was easy, thanks for the helpful instructions.  I do have to run Flirc with sudo to get it to work, so perhaps I have some permissions to figure out, but that's a minor detail.

Any thoughts on my gen1 unit?  Is it toast or are there diagnostics I can try?

Thanks,

-Brad

Edited by baj1
fixed typos
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...