Jump to content
Flirc Forums

Anyone use a Dish 54.0?


Recommended Posts

My Googling turned up a thread on here for the 40 and the old 20 or something.  This is a STUPID remote you have to use a Dish box to program it. In SAT mode FLIRC will throw errors saying buttons already exists when it doesn't. I'll delete the buttons in FLIRC and do it over and get the same error.  I went into a Dish box and set the AUX for a Samsung DVD player, that seems like a safe bet. I don't actually have a Samsung DVD player, or any DVD player for that matter. So I used the Dish wizard and hit okay on the 1st code it tried.

Trying to program it again in FLIRC, now FLIRC's not detecting the d pad. But I was able to assign the number buttons, so it was a start.  I went back to the Dish box and set AUX to the 2nd Samsung code, same thing.  3rd code, same thing, 4th code, same thing.  Dish had something like 61 Samsung codes, and with my luck it would be close to the last one that worked if I keep trying 1 after another.  Is there a code I should try here? Or am I just probably out of luck getting all the buttons on this remote to work?  I used showkey.exe and the left d pad press is the only of the 4 directions that's giving me a code. But it's this one <down>Notification(Key, down, 3)</down>


any ideas here would be lovely



Link to comment
Share on other sites

Okay so I figured most of it out, one thing I can't get is it to control my sound bar volume (Samsung MS650)

My LG TV remote controls the volume thru CEC, so I tried setting up the Dish remote's TV for LG, the code I tried controlled the volume so good.  But, it doesn't work when the remote's in AUX mode. I went into the Dish remote section on a box and tried setting it for both use the TV to control the volume and use AUX device to control it. Nothing happened with either. So I tried the code learning for volume buttons with both my LG and Samsung remotes.  If my Dish remote's in TV mode the volume works fine, but can't get it to do anything in AUX mode.   I know this isn't a FLIRC issue, but since this is a forum about remotes I thought possibly somebody here might know a work around. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...