Jump to content
Flirc Forums
nne

Gen2 stops responding after repeated key press, have to unplug and reseat

Recommended Posts

Hello,

When I press the > key four or so times to jump forward, the Gen2 device stops responding, and I have to unplug it and reseat it to get it working again. 

This behavior is unlike with the Gen1 version, where I could press the key as many times as needed. Tell me if you need me to post anything to help you resolve this.

nne

 

Edited by nne

Share this post


Link to post
Share on other sites

I see you emailed me too, can you also post a dmesg when the device stops working?

Share this post


Link to post
Share on other sites

I am unable to reproduce this so-called bug. I even cleared all settings for both gen1and 2 devices and programmed only the arrow keys.

Is it possible there was some upgrade from Ubuntu 20.04 to 20.04.1? that's responsibe or maybe I forgot some upgrade to the firmware I downloaded?

The problem was so irritating that I stopped using the gen2 altogether until recently.  Whatever the case, there's nowhere for this to go. My apologies.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...