Jump to content

New User with No Success


Recommended Posts

Hey all,

I'm new to Flirc so there is a high probability I am doing something wrong.  However, I can't seem to figure out what that is.

My ultimate goal is to get my URC MX-990 to control my Nvidia Shield 2017.  My first attempt generally worked (except for the Back function) for about 24 hours, but suddenly it completely stopped responding.

So, I decided to just do some basic keyboard testing to see if I could make things work in Windows Notepad to make sure I was doing things correctly.  Unfortunately, I'm having no success.

Here is what I did after clearing the Flirc and starting from scratch:

1) I run the Flirc GUI and select Full Keyboard.

2) I select a key (the "A" for example), and press a button on my IR remote.

3) Flirc says it is recorded successfully.

4) I open Notepad and press the key on my remote corresponding to "A".... and *usually* nothing. Sometimes, if I push and hold or press multiple times, a random "a" will appear.  But none of the other keys work at all.

I tried this with a standard DirecTV remote just to make sure it wasn't something with the MX-990, but the result is the same.

Any ideas how to troubleshoot?

EDIT: I should mention I'm using Flirc 2.0 with firmware v4.9.3 and GUI v3.25.3

Edited by Wazoo
version numbers
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...