Jump to content
Flirc Forums
Sign in to follow this  
Plutotype

minimize to tray ( run hidden )

Recommended Posts

Hi,

My Flirc arrived and I managed to assign everything well so far ( Sony HX850 HDTV remote ).

Launching the Flirc app on startup can be be achived with Windows tools ( using startup folder or using task scheduler ), but I would need that the Flirc GUI window wont lauch in a window but hidden in a tray. Basically I need the GUI window runnig in the background. There are again apps like Trayit or RBTray, but maybe the developer of Flirc GUI can add this feature natively in Flirc settings.

Thanks

Pluto

Share this post


Link to post
Share on other sites

You don't need to run the flirc.exe to use your flirc usb stick with a remote. The GUI exe is just used for the configuration. Once configured, the stick "knows" by itself what to do when receiving a command from your remote (remote command/button press > IR signal to Flirc stick > stick translates IR command to a keystroke).

Share this post


Link to post
Share on other sites

You don't need to run the flirc.exe to use your flirc usb stick with a remote. The GUI exe is just used for the configuration. Once configured, the stick "knows" by itself what to do when receiving a command from your remote (remote command/button press > IR signal to Flirc stick > stick translates IR command to a keystroke).

Thanks, will test if it works like this, I got it too complicated... :D

Share this post


Link to post
Share on other sites

You don't need to run the flirc.exe to use your flirc usb stick with a remote. The GUI exe is just used for the configuration. Once configured, the stick "knows" by itself what to do when receiving a command from your remote (remote command/button press > IR signal to Flirc stick > stick translates IR command to a keystroke).

 

Strange but I have run into an issue where it does not work from boot. If I boot or restart my computer, Windows 8.1 pro, Flirc doesn't seem to work. Once I open the GUI it works fine, also if I then close the GUI. It will still work from then on. Even if I sleep the computer and wake. But once I restart or turn off and back on I have to open the GUI one time to get it to be recognized. Do you have any suggestions for why this would be the case?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...