Jump to content
Flirc Forums

FlircSE- Disconnected (W7)


Recommended Posts

Already posted in "How to" but perhaps it is better suited in this sub-forum?

 

So I just bought a new Flirc Streacom Edition from Overclockers UK for my Streacom FC5 Evo case. AFAIK it is installed correctly, there is a constant blue light emitted from it when pc is powered on. I am running W7 64bit. However the flirc GUI says "Disconnected" & under Device Manager flirc is listed under Other Devices & has the yellow warning traingle beside it. This would suggest to me that the driver has not been installed correctly. I have tried uninstalling, deleting flirc folder & then reinstalling the flirc software a few times but no joy.

The flirc website Streacom Edition page link to Support just says "Under Construction". Am I right in thinking there is only one download for Windows regardless of the device and that this includes both the GUI software AND the driver? Or is there a specific download for the Streacom Edition that I cannot find?

I have read other posts here re: W10 issues, but I am on W7. I am at a bit of a loss here- any suggestions?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...