Jump to content
Flirc Forums

Flirc is not sending button presses reliably


Recommended Posts



I have a v1 flirc and it has worked great for years. Recently it started to not send (or receive, not really sure) commands correctly. I will have to push the button sometimes 9 times for the PC to respond. I have reinstalled the is (Debian Linux) and even tried it on multiple computers (various Linux distros) and still have the issue. It is not the remote as the tv and receiver react to every button press. Also every computer responds as it should to a keyboard so the issue appears to not be the computers but rather the flirc. Does anyone have any idea what the issue could be

Edited by Syco54645
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...