Jump to content
Flirc Forums

Gen1 not being recognised by software


Recommended Posts

Does the Gen1 flirc usb work with the current software? I cant get the software to recognise my flirc device in my computer. I have followed several guides on these forums and the support pages with no luck getting it to recognise, it just says "disconnected" My computer is Win10 pro and the flirc  software version is 3.25.1.

I bought my flirc back in 2012 and the old remote has finally stopped working so need to pair a new one to it.


Link to comment
Share on other sites

Just to clarify, I have tried the solutions laid out here (I don't have a mac to try this on and a linux live disk didn't work either) 


I've tried this too: https://support.flirc.tv/hc/en-us/articles/200984473-Manual-Driver-Installation

The device shows as installed with device manager, but doesn't show as connected on the Flirc software.

Has anyone else had this issue? Have you been able to get it to work?








Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...