Jump to content
Flirc Forums
nino

IR Sending to a BOSE V30

Recommended Posts

I have a bose V30 and I'm trying to use the send_ir_raw function to send a request.

 

I used the app and captured the following "Volume down presses":

 

:e:2989

0,9075,4412,610,484,589,1613,614,484,610,1592,610,1570,636,1591,610,485,610,1591,614,1566,643,1584,614,459,636,1566,635,464,635,459,636,1591,610,459,636,485,614,1592,609,459,636,459,635,464,635,459,662,433,636,484,614,1566,635,459,636,1591,614,1566,635,1566,635,1570,636,1566,635,1566,614

:e:1111

0,9072,4386,635,459,636,1570,609,485,635,1566,636,1566,635,1570,636,459,635,1566,610,1596,635,1566,635,459,662,1540,640,459,635,459,635,1566,635,459,640,459,635,1566,636,459,635,459,640,459,635,459,636,459,635,459,640,1566,636,458,636,1570,635,1566,635,1566,636,1566,640,1565,636,1565,636

:e:890

0,9074,4412,610,485,609,1596,610,485,610,1591,640,1540,636,1566,635,485,610,1591,615,1565,636,1591,614,459,636,1566,635,459,636,463,610,1591,635,459,636,463,635,1566,662,433,635,459,655,440,614,485,635,460,635,459,636,1591,614,459,636,1566,636,1565,640,1566,635,1566,635,1566,640,1561,640

:e:2460

0,9075,4386,635,459,635,1566,639,459,635,1566,635,1566,640,1566,635,471,623,1566,640,1561,666,1540,636,459,635,1566,640,459,635,460,635,1566,640,455,665,434,635,1566,640,455,665,429,665,434,635,459,640,455,639,455,640,1566,635,459,654,1547,640,1565,636,1565,640,1566,635,1566,640,1561,614

:e:911

0,9075,4384,635,459,635,1576,629,459,635,1565,640,1564,636,1564,640,471,623,1565,635,1565,640,1565,635,459,635,1565,640,459,635,458,636,1565,639,459,635,459,635,1566,639,459,636,458,636,459,639,455,640,458,636,459,609,1592,639,459,635,1566,635,1565,640,1565,635,1565,636,1565,639,1565,640

:e:1149

0,9069,4386,640,459,635,1592,609,459,614,1591,636,1565,636,1576,629,459,636,1565,636,1566,635,1570,636,458,636,1565,610,485,640,459,635,1566,635,459,635,459,636,1570,635,459,635,459,636,459,635,459,640,459,635,459,635,1566,646,448,665,1540,636,1566,635,1569,636,1565,636,1565,640,1566,636

I have tried to replay these using flirc_util however the volume doest change, am I missing something?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...