Jump to content
Flirc Forums
dishins

FLIRC Gen1 forgetting keys

Recommended Posts

Hello,

I'm having issues with my FLIRC Gen 1. I'm setting up my keys with Full Keyboard presets and a remote and testing with my Raspberry Pi with LibreELEC and everything works fine... for some minutes. After like 3 minutes my FLIRC not only stops aswering the keys, but also "forgets" all the keys that i mapped and i have to map everything again. Whenever i map, i straight test with my Macbook Pro and the keys are working just fine, then i put it in my Raspberry Pi and after some minutoes it stops working, and when i plug it again in my Macbook Pro, the keys also doesn't work on the mac anymore.

Is there anything that could be causing my FLIRC to just forget the keys i'm mapping? I tested both with and withoud an extension cable.

Anyone can point me to whatever may be happening here? I need to know if my FLIRC is damaged somehow or i'm doing something wrong. I'm on the latest firmware available (3.9.0) and latest GUI for MacOS.

 

 

Edited by dishins

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...