Jump to content
Flirc Forums
skn3

trying to get flirc_util send_ir_raw working

Recommended Posts

Hi there, I am a happy owner of both revisions of your little device!

I just purchased the v2 to try and utilise it for a little Rasp Pi project. I want to send some commands via IR in response to keypresses.

I installed with "

curl apt.flirc.tv/install.sh | sudo bash 

So I have used the device log to get the "edge"  and pumped into a terminal window.

For example:

flirc_util send_ir_raw 0,8819,4355,623,451,572,502,602,451,623,456,592,488,591,451,623,451,597,477,601,1576,597,1581,622,1589,589,1576,597,1580,623,1577,601,1576,593,1585,648,1551,597,1581,593,1586,623,447,597,481,598,455,619,451,597,482,597,456,648,421,598,481,597,1581,593,1585,623,1576,602,1576,593,1585,623

This is an "ON" button for an LED lamp I have. 

I have removed the lamp cover so that the IR receiver is exposed. I have placed the flirc v2 and the lamp about 10cm apart. With the front of the flirc2 plastic pointing directly at it.

Nothing happens.

Am I missing something here? Any help would be appreciated.

 

Edited by skn3

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...