Jump to content
Flirc Forums
obs

Where to download older versions of Flirc software?

Recommended Posts

The download page only gives you the latest version. 3.20 crashes on my Mac OSX Yosemite install. Thankfully I had an older version saved but where can we find specific versions? 3.20 crashes and 3.1 which I reverted to runs fine but doesnt "detect" my metal dongle. Button presses do register though. Can't even firmware update. Halp.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×