Jump to content
Flirc Forums
Laurence

Wrong FW version in latest Linux x86_64 GUI?

Recommended Posts

I'm attempting to run the Flirc GUI version 3.20.2 on Linux (Ubuntu) on my first generation Flirc. The log says that I need FW of >= 4.1.0.

If I try to upgrade (File->Advanced->Force FW Upgrade) it says that my current FW version is 3.9.0 and that the latest firmware version is 3.9.00

I don't wish to risk messing up the stored key settings if the upgrade isn't going to work. Is the GUI message wrong or is the version it is going to install too old?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×