Jump to content
Flirc Forums
hoagieh

Shield 2017 not working with harmony flirc profile

Recommended Posts

I have been using my gen 1 flirc with my intel nuc box for the past few years, everything has been working great with it. I love this thing!

I recently purchased a new Nvidia Shield and I'm having problem with my Harmony 700 remote not working with the Flirc profile. I went through adding a device in the myharmony app, picked Flirc and then Shield TV as the model # and after syncing it doesn't do anything. I updated the firmware to the latest 3.9 too but that didn't help. 

I tried my old XBMC profile in my Harmony remote and that worked fine with the Shield which I was going to live with but then realized there is Shield specific commands that I don't have mapped out.

Any help would be appreciated. Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×