Jump to content
Flirc Forums
brombo

flirc-se recycling boot and other strange behavior

Recommended Posts

I have a flirc-se to use with my htpc (ubuntu+kodi).  Everything worked
fine until I tried to program the remote control (harmony 650) to use
some hot keys (F8 to F12) I had added to the keyboard to switch between
kodi and various configurations of google-chrome (for different streaming
services).  After adding the hot keys to the flirc-se configuration and
rebooting the boot stopped after a few second (I could hear the fans
stop) and started again.  This sequence just kept repeating until I turned
off the power supply.  I then removed the flirc-se power switch cable
from the motherboard and reattached the power switch cable from the front
panel but kept the usb cable from the flirc-se connected.  The pc then
booted normally but the cursor behaved strangely.  When I opened a
selection window the cursor sequentially lite up the selections and I
could not select any.  Also when I opened a terminal window the terminal
kept cycling through the terminal history.  I could not log out of ubuntu
but had to turn off the power supply.  After disconnecting the usb cable
from the flirc-se the pc behaved normally.  Any suggestions, please.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...