Jump to content
Flirc Forums
f86

problems setting up flirc - windows going haywire

Recommended Posts

I've downloaded and installed the latest GUI and inserted the flirc usb device into my htpc. I'm running Windows 10. However once I insert the flirc things start to go haywire. For example when I click one of the dropdowns on the GUI (such as "controllers") it looks like the dropdown menu opens up for a split second then immediately disappears. I'm not able to even begin the set-up process. On the desktop, clicking the Windows icon opens the list of apps but then it too immediately closes. Windows becomes unstable and the only way i can rectify it is to remove the flirc. I've tried uninstalling and reinstalling flirc.exe, but to no avail. Can anyone help me with this problem?

Share this post


Link to post
Share on other sites

maybe it's sending erroneous commands? Can you manage to hit the file->clear configuration?

 

Share this post


Link to post
Share on other sites

No that didn't help. It seems as though there is some kind of endless loop going on. The only way i have found to stop it is to remove the flirc. When i insert it again, my wireless keyboard freezes.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×