Jump to content
Flirc Forums
f86

problems setting up flirc - windows going haywire

Recommended Posts

I've downloaded and installed the latest GUI and inserted the flirc usb device into my htpc. I'm running Windows 10. However once I insert the flirc things start to go haywire. For example when I click one of the dropdowns on the GUI (such as "controllers") it looks like the dropdown menu opens up for a split second then immediately disappears. I'm not able to even begin the set-up process. On the desktop, clicking the Windows icon opens the list of apps but then it too immediately closes. Windows becomes unstable and the only way i can rectify it is to remove the flirc. I've tried uninstalling and reinstalling flirc.exe, but to no avail. Can anyone help me with this problem?

Share this post


Link to post
Share on other sites

No that didn't help. It seems as though there is some kind of endless loop going on. The only way i have found to stop it is to remove the flirc. When i insert it again, my wireless keyboard freezes.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...