Jump to content
Flirc Forums
joe

SDK libraries out of date?

Recommended Posts

I just got a FLIRC and updated, via the GUI, to v4.3 of the firmware.

I then attempted to use the SDK available on GITHUB, Darwin version (libflirc.dylib.1), and received the following error to a fl_open_device(0x20A0, "flirc.tv") attempt:

[D] lib/libflirc/flirc_driver.c determine_iface(226): unsupported fw v:4.3

Is the SDK out of date or perhaps some other issue?

Thanks!

Edited by joe

Share this post


Link to post
Share on other sites

Hey Joe, yes, they are out of date. I migrated all my software builds to Travis. Before I was doing all my builds and releases from my personal computer, a disaster waiting to happen.

Travis isn't set up to publish the SDK just yet, I'm going to get to that this next week. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×